Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

joomSEF 2.1.0 error
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: joomSEF 2.1.0 error

joomSEF 2.1.0 error 16 years, 11 months ago #2833

my old webhost is php4+mysql4, when i change my site to a new webhost the problem arises .the new webhost is php5+mysql5 .

Parse error: syntax error, unexpected $end in /home/whodecom/public_html/fullwa.com/fuwa/administrator/components/com_sef/sef.class.php(397) : eval()'d code(39) : eval()'d code on line 1

Fatal error: Class 'sef_404' not found in /home/whodecom/public_html/fullwa.com/fuwa/components/com_sef/sef_ext/com_content.php on line 14

Re:joomSEF 2.1.0 error 16 years, 11 months ago #2880

Hi, I have exactly the same problem.

There is a problem with the call to eval(...) on line 397.
I tried to debug. There is some check against the license and things like that. Then I saw the line 'Are we debugging ???' and guessed I should not be doing that :-)

What I am wondering now: I did not install the component using the Joomla installer, but I copied all (I think) files from my local server to my remote server (PHP5, MySQL5). Maybe that messes up something ??

Please help<br><br>Post edited by: skelle, at: 2007/08/16 11:39

Re:joomSEF 2.1.0 error 16 years, 11 months ago #2882

Tafkas wrote:
What I am wondering now: I did not install the component using the Joomla installer, but I copied all (I think) files from my local server to my remote server (PHP5, MySQL5). Maybe that messes up something ??


And yes, I uninstalled the component and installed it again using the Joomla installer, and it's all working fine now!
  • Page:
  • 1
User Login Empty