Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Profile for groenewilg

  • OFFLINE
  • Time Zone: GMT +0:00
  • Local Time: 21:47
  • Posts: 4
  • Profile Views: 3026
  • Location: Unknown
  • Gender: Unknown
  • Birthdate: Unknown

Signature

Posts

Posts

emo
Hi all,

I installed JoomSEF and all is working ok.

However, there's one problem which seems to be impossible to fix: the address of the URL.

I have the following Frame Forward:
- FROM: www.roelmonster.nl
- TO: www.groenewilg.nl/rms

Now, the Frame Forward works, the correct address (roelmonster) is shown in the address bar.

But, the Joomla URLs show groenewilg again !
For example: www.groenewilg.nl/rms/schilderijen/laatste-werk

This should be: www.roelmonster.nl/rms/schilderijen/laatste-werk


Please note I don't care about the www and the /rms because I can fix that if I want.

It's all about the address ***before*** the /directory/path/to/items


Also I have tried to change the $live_site in the configuration.php without luck (to prevent this site from interpretation of URLs I've added an extra p to http so the text remains as it is, of course in the file this p is not there, it's not a spelling mistake)

-1- var $live_site = 'httpp://www.groenewilg.nl/rms';
===> all is ok.


-2- var $live_site = 'httpp://www.roelmonster.nl';
===> all style is gone, errors 404 all over the place.

-3- var $live_site = 'httpp://www.roelmonster.nl/';
===> same as -2-


It would also be a help if anyone could tell me this problem can never be fixed !
Change URL after Fra ...
Category: JoomSEF 3
emo
Hi all,

I have installed ARTIO JoomSEF and all is working ok.

There's one problem left: the name of the URL before the directory.

I use a Frame Forward from one domain to the other, the domain-name in the address-bar is correct, but the domain name of all Joomla URLs is wrong.

Here the example, the Frame Forward is:
- FROM: www.roelmonster.nl
- TO: www.groenewilg.nl/rms

As you can see, the URL in the address bar remains correct: www.roelmonster.nl
But, as soon as you select any menu or document on the site, the first part of the URL shows ... groenewilg ...

For example: www.groenewilg.nl/rms/schilderijen/laatste-werk

What I need are URLs without groenewilg, so for the example, my URL should be
www.roelmonster.nl/schilderijen/laatste-werk


Does anyone has a solution for this problem !?

greetings

Groenewilg
change URL name afte ...
Category: General
emo
Yes, I do so !

The http:// *is* included in the configuration.php file !

The problem is: "httpp://www.somesite.nl" is translated to "www.somesite.nl" in this text !

Therefore I have replaced http with httpp in this text.


-1- var $live_site = 'httpp://www.groenewilg.nl/rms';
===> all is ok.


-2- var $live_site = 'httpp://www.roelmonster.nl';
===> all style is gone, errors 404 all over the place.

-3- var $live_site = 'httpp://www.roelmonster.nl/';
===> same as -2-


Please note: the real place of the site is www.groenewilg.nl/rms
The Frame Forward *does* work, the name www.roelmonster.nl shows in the address bar !

It's just the path name of all Joomla elements: in every pathname the "groenewilg" shows !

For example: www.groenewilg.nl/rms/nieuwe-veste/op-de-grafiekzolder

This should be: www.roelmonster.nl/nieuwe-veste/op-de-grafiekzolder

(or www.roelmonster.nl/rms/nieuwe-veste/op-de-grafiekzolder is also ok, *with* the /rms)
JoomSEF not create u ...
Category: JoomSEF 3
emo
Hi !

Unfortunately, the domain name is my problem.

I've installed JoomSEF and it's working fine, but I cannot change my domain name.

I could not use the var $live_site variable in the configuration.php file.


My situation is as follows:

I have a Frame Forward:
- FROM: www.roelmonster.nl
- TO: www.groenewilg.nl/rms


Now, the address bar shows the correct name (www.roelmonster.nl).

But of course, all Joomla URLs start with www.groenewilg.nl/rms


Is there any solution for this ?
JoomSEF not create u ...
Category: JoomSEF 3
More
User Login Empty