Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Profile for wildwerk

  • OFFLINE
  • Time Zone: GMT +0:00
  • Local Time: 03:24
  • Posts: 10
  • Profile Views: 804
  • Location: Unknown
  • Gender: Unknown
  • Birthdate: Unknown

Signature

Posts

Posts

emo
Problems solved! Thanks for help!
Warning: Invalid arg ...
Category: Customer Support
emo
I've first installed the 1.5.0 free version on a fresh system. Than i've tested and getting errors. I thought the paid Version will run without errors - as good as other Artio-Components like SEF (i'm usig it since a long time you know). So i've buyed the paid version (and it's seems my thought have been fault). I've installed that package and got errors, followed by uninstall, deleting the tables in the database, new install and so on and on...

Well, i will take a look at the things you pointed out in the next days and after that i'll report it to you...
Warning: Invalid arg ...
Category: Customer Support
emo
Yes. I've tested the upgrade Page and the Joomla Extension Install Page. In both cases this message appears.
I'm using J 2.5.8
Warning: Invalid arg ...
Category: Customer Support
emo
Thats it. Saving the DL-ID is working now.


Get this errorMessage after update (seems to take no effect on working, but i haven't tested in detail yet):

500 - Es ist ein Fehler aufgetreten

JDatabaseMySQLi::query: 1060 - Duplicate column name 'book_time' SQL=ALTER TABLE `v1vle_booking_reservation` ADD `book_time` DATETIME DEFAULT NULL

Zurück zum Kontrollzentrum

Call stack
# Function Location
1 JAdministrator->dispatch() /var/www//html/neu/administrator/index.php:46
2 JComponentHelper::renderComponent() /var/www//html/neu/administrator/includes/application.php:153
3 JComponentHelper::executeComponent() /var/www//html/neu/libraries/joomla/application/component/helper.php:351
4 require_once() /var/www//html/neu/libraries/joomla/application/component/helper.php:383
5 AController->execute() /var/www//html/neu/administrator/components/com_booking/booking.php:41
6 JController->execute() /var/www//html/neu/administrator/components/com_booking/helpers/controller.php:45
7 BookingControllerUpgrade->doUpgrade() /var/www//html/neu/libraries/joomla/application/component/controller.php:761
8 BookingModelUpgrade->upgrade() /var/www//html/neu/administrator/components/com_booking/controllers/upgrade.php:45
9 include_once() /var/www//html/neu/administrator/components/com_booking/models/upgrade.php:194
10 JDatabase->query() /var/www//html/neu/tmp/install_50a36cc259910/upgrade/1.5.0.php:24
11 JDatabaseMySQLi->execute() /var/www//html/neu/libraries/joomla/database/database.php:1253
12 JError::raiseError() /var/www//html/neu/libraries/joomla/database/database/mysqli.php:396
13 JError::raise() /var/www//html/neu/libraries/joomla/error/error.php:251
Warning: Invalid arg ...
Category: Customer Support
emo
Very nice - saving the params work :)

But there is one little thing at last: the Download-ID wouldn't be saved. Better say: it seems that it will be saved, but when open the Upgrade page it messages the id isn't set.

thx
Warning: Invalid arg ...
Category: Customer Support
emo
Ok, i've done a lot of tests trying to make it run

- Imported the #__booking_config manualy. After that it wasn't possible to save the confing, too - but since that action i be able to uninstall the component ;) So i've done that, built in the sql-table-code for #__booking_config into the sql-installation-script and

- Install once again and once again and... The table iis created by the installation-Script but same situation as before: it's not possible to save the config page - f*ck*n b*llsh*t :(. so after that i take a look at the database: table #__booking_config is there, but no values are in there. well, something went absolutly wrong. And there is nothing in the errorlog and nothing in the debug messages...

Hope you've got an idea how to solve...
Warning: Invalid arg ...
Category: Customer Support
emo
well, it seems during the installation went something wrong: there is no config-table in the database (found that error by running the site in debug-modus)

Now I've tried to uninstall the component, but that won't work cause of the missing database-table :(
I will try again in the evening when my time is not so rare...


part of the error-log:

EDIT by admin: Logs copied and removed from this POST
Warning: Invalid arg ...
Category: Customer Support
emo
yes, only in the Configuration page. Here is the part from Logging my try to change Config:

EDIT by admin: Logs copied and removed from this POST
Warning: Invalid arg ...
Category: Customer Support
emo
ok, the warning won't be shown anymor by editig the code the way you've shown. But there is another problem: it's not possible to safe any changes in the configuration. It says "Save failed" - without any further information?

First I thought it's caused by the problem caused that warning - but now the warning is gone, but saving fails anyway.

Thanks for help!
Warning: Invalid arg ...
Category: Customer Support
emo
Solution needed - I get the same error.

My System: Joomla! 2.5.8
Warning: Invalid arg ...
Category: Customer Support
More
User Login Empty