Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Booking compatible with Joomla 4.1 ?
(1 viewing) (1) Guest
If you want to ask question about the product features, licensing conditions or other questions prior to purchase, please, do it here.
  • Page:
  • 1

TOPIC: Booking compatible with Joomla 4.1 ?

Booking compatible with Joomla 4.1 ? 9 months, 2 weeks ago #82134

Hello,
I have some questions:
What is the latest compatible Joomla and PHP Version ?

1. Booking ist compatible with Joomla 4.1 ? (when no, is there a Roadmap when it work with Joomla 4.1) ?
2. Booking ist compatible with Joomla 3.10.6 and PHP 8 ?
3. Is there a working Paypal plugin?

Thanks
  • Page:
  • 1
User Login Empty