Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Compatibility with joomla 3.6.4
(1 viewing) (1) Guest
If you want to ask question about the product features, licensing conditions or other questions prior to purchase, please, do it here.
  • Page:
  • 1

TOPIC: Compatibility with joomla 3.6.4

Compatibility with joomla 3.6.4 4 years, 3 months ago #48224

Hello,

i wanted to test your booking 2 extension for joomla but there occurs an error if i want to create a new bookable item.

When i can expect the fully functionality with the current joomla version 3.6.4?
Which version of joomla is fully compatible with your extension?

Thanks
TechWay
Last Edit: 4 years, 3 months ago by techway.
The topic has been locked.

Re: Compatibility with joomla 3.6.4 3 years, 11 months ago #48738

  • mitk
  • OFFLINE
  • Posts: 704
Hello,
Booking should be compatible with Joomla 3.6.4. Please, send us error report to This e-mail address is being protected from spambots. You need JavaScript enabled to view it . We will check it.

Thank you.
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
User Login Empty