Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Fresh installation - Error on FrontEnd
(1 viewing) (1) Guest
Support forum for users using free edition of JoomDOC. These forums are mainly for mutual help between users.

NOTE: Due to our capacity limitations, ARTIO does not monitor this forum category regularly. If you want direct support from ARTIO, please start a ticket at Support Dashboard. If you have no support ticket available, you need to purchase it.
  • Page:
  • 1
  • 2

TOPIC: Fresh installation - Error on FrontEnd

Fresh installation - Error on FrontEnd 10 years, 6 months ago #42516

I just discover this nice extension. I manage to install it and try some test. In the backend it works fine. But on the frontend I am not able to display any item.
I got such error:
Fatal error: Call to a member function setPathway() on a non-object in /data/www/skvelopraha.cz/www.skvelopraha.cz/components/com_joomdo...uments/view.html.php on line 252

Can you help please?
The topic has been locked.

Re: Fresh installation - Error on FrontEnd 10 years, 6 months ago #42522

Similar error here, with Joomla 3.2.1.

Fatal error: Call to a member function setState() on a non-object in /web/[...]/com_joomdoc/views/documents/view.html.php on line 172

Please fix this bug!
The topic has been locked.

Re: Fresh installation - Error on FrontEnd 10 years, 6 months ago #42523

Hi, I just uninstall ver 4 and install ver 3 of JoomDoc and now everything is working fine. I am using Joomla 2.5.17.
The topic has been locked.

Re: Fresh installation - Error on FrontEnd 10 years, 6 months ago #42545

  • jitr
  • OFFLINE
  • ARTIO Support
  • Posts: 1432
Hello, thanks for your message. We have already fixed it.
ARTIO Support Team
The topic has been locked.

Re: Fresh installation - Error on FrontEnd 10 years, 6 months ago #42546

Hi, thank you. Do you recommend to update to ver 4 of JoomDoc now?
The topic has been locked.

Re: Fresh installation - Error on FrontEnd 10 years, 6 months ago #42549

  • jitr
  • OFFLINE
  • ARTIO Support
  • Posts: 1432
Hello, for new Project with Joomla 2.5 or 3 we recommend JoomDOC 4 because JoomDOC 3 is not longer developed. Branch JoomDOC 3 is closing.
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
  • 2
User Login Empty