Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

bloclUI requires jQuery v1.2.3 or later!
(1 viewing) (1) Guest
Document management system (DMS) component for Joomla!

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: bloclUI requires jQuery v1.2.3 or later!

bloclUI requires jQuery v1.2.3 or later! 5 years, 2 months ago #44254

Is there any chance Artio is going to advise on how getting rid of this annoying pop-up?
I am experiencing this when enabling webdav option on:

Joomla! v. 3.3.0
Joomla! v. 2.5.20

JoomDOC v4 enterprise
PHP v. 5.3

Thank you
DL
The topic has been locked.

Re: bloclUI requires jQuery v1.2.3 or later! 5 years, 2 months ago #44270

  • jitr
  • OFFLINE
  • ARTIO Support
  • Posts: 1432
Hello, you should do complete reinstall to version JoomDOC 4.0.2. Download new package form our download area. Uninstall current version and install again. There was such problem with Joomla 3.3.0. But Joomla 2.5 does not use jQuery.
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
User Login Empty