Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

wrong language files on v4.0.2 pro
(1 viewing) (1) Guest
Document management system (DMS) component for Joomla!

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: wrong language files on v4.0.2 pro

wrong language files on v4.0.2 pro 5 years, 4 months ago #44578

enabling logging i've seen some errors on language files:
JROOT/administrator/language/en-GB/en-GB.com_joomdoc.ini : errore(i) alla(e) linea(e) 109, 110, 121, 124, 125, 126, 140, 141
JROOT/administrator/language/it-IT/it-IT.com_joomdoc.ini : errore(i) alla(e) linea(e) 79, 80, 87, 90, 91, 92, 106, 107
The topic has been locked.

Re: wrong language files on v4.0.2 pro 5 years, 4 months ago #44585

  • jitr
  • OFFLINE
  • ARTIO Support
  • Posts: 1432
Hello, it does not matter. Does localisation appear OK?
ARTIO Support Team
Last Edit: 5 years, 4 months ago by jitr.
The topic has been locked.

Re: wrong language files on v4.0.2 pro 5 years, 4 months ago #44592

no, backend still in English if i set my language=italian !
The topic has been locked.

Re: wrong language files on v4.0.2 pro 5 years, 4 months ago #44616

  • jitr
  • OFFLINE
  • ARTIO Support
  • Posts: 1432
Hello, JoomDOC has no Italian localisation. This is your custom localisation?
ARTIO Support Team
The topic has been locked.

Re: wrong language files on v4.0.2 pro 5 years, 4 months ago #44621

ops... it's an older localization come for other user in this site..
i delete it

thanks
The topic has been locked.
  • Page:
  • 1
User Login Empty