Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Compatibility with Joomla! 3.3.6.
(1 viewing) (1) Guest
If you want to ask question about the product features, licensing conditions or other questions prior to purchase, please, do it here.
  • Page:
  • 1

TOPIC: Compatibility with Joomla! 3.3.6.

Compatibility with Joomla! 3.3.6. 5 years ago #45689

  • majb
  • OFFLINE
  • Posts: 1
JoomDOC Changelog

I saw the Joomdoc component changelog:

-- 4.0.2 --- [02.05.2014]
imp - update WebDAV
imp - compatibility with Joomla! 3.2.4 and Joomla! 3.3.0

Today it is compatible with Joomla! 3.3.0; will exit a new component version compatible with Joomla! 3.3.6 coming soon?

Thanks in advance
The topic has been locked.

Re: Compatibility with Joomla! 3.3.6. 4 years, 12 months ago #45718

  • mitk
  • OFFLINE
  • Posts: 696
Hello,

unfortunately I can not tell you when there will be new release, but it seems that JoomDOC works with Joomla 3.3.6 fine. Or have you any bad experience?
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
User Login Empty