Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Upgrade problem 3.9.9
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 3 (Joomla 1.5 compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: Upgrade problem 3.9.9

Upgrade problem 3.9.9 7 years, 8 months ago #33145

I have the paid version of JoomSEF, and have 3.9.7 installed.

When I try to upgrade, I get a message that LICENCE.TXT is not in the package file.

This occurs when I try to upgrade directly from the Artio server, and also when I download the 3,9,9 package and try to install that.

Re: Upgrade problem 3.9.9 7 years, 8 months ago #33156

  • dajo
  • OFFLINE
  • Posts: 5070
Hi,
Thank you for your report, we've updated the JoomSEF package, please let me know if the problem is solved.
ARTIO Support Team

Re: Upgrade problem 3.9.9 7 years, 8 months ago #33158

All fixed, thanks.
  • Page:
  • 1
User Login Empty