Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me
Support forum for users using free edition of JoomSEF 3 (Joomla 1.5 compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: view=*****

view=***** 3 years, 10 months ago #48847

I haven't been able to find anyone else with this same problem via google.

I run a number of medium-large sites with joomla 3 with joomsef and i have noticed that on a lot of the urls, end with ?view=******

e.g clicking on a normal menu link for Chronoforums2 the url is displayed /forum?view=board though this happens with other components as well when clicking from a menu link I have the same issue with chronoform links as well.

I have spoken with the gang at chronoengine and they don't know what is causing it and doesnt think it has anything to do with their packages.

Re: view=***** 3 years, 10 months ago #48854

  • dajo
  • OFFLINE
  • Posts: 5072
Hi,

We haven't seen this problem before. What version of JoomSEF do you have installed? What is the exact version of Joomla you use?

You can check the following settings:
1. Make sure that everything is enabled in JoomSEF's Control Panel in the SEF Status box.
2. Make sure that the System - ARTIO JoomSEF plugin is ordered as the first one of system plugins.
3. Make sure that you DON'T have "view" set in "Custom non-SEF variables" in JoomSEF's Global Configuration on the Advanced tab or in the Chronoforums2 extension parameters on the Common tab (accessible through Manage Extensions page in JoomSEF).
ARTIO Support Team
  • Page:
  • 1
User Login Empty