Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Subdomain error.
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 4 (Joomla 1.6/1.7/2.5+ compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: Subdomain error.

Subdomain error. 11 years, 10 months ago #32402

Hello my name is Noah, I was searching the forum to see if anyone had the same problem as me but did not find it, so do the posting.

I am updating a site to Joomla 2.5 and I'm testing on a subdomain (subdomain.originalsite.com) in a subfolder in the root. I want to make sure we got the same as the original site urls then install JoomSEF.

When I try to access the control panel comes this error:

Warning: fputs(): supplied argument is not a valid stream resource in /administrator/components/com_sef/classes/seftools.php on line 807

Warning: fputs(): supplied argument is not a valid stream resource in /administrator/components/com_sef/classes/seftools.php on line 811

Warning: fputs(): supplied argument is not a valid stream resource in xxxxx/administrator/components/com_sef/classes/seftools.php on line 812

Warning: fputs(): supplied argument is not a valid stream resource in xxxxx/administrator/components/com_sef/classes/seftools.php on line 813

Warning: fputs(): supplied argument is not a valid stream resource in xxxxx/administrator/components/com_sef/classes/seftools.php on line 814

Warning: fputs(): supplied argument is not a valid stream resource in xxxxx/administrator/components/com_sef/classes/seftools.php on line 825

Warning: feof(): supplied argument is not a valid stream resource in xxxxx/administrator/components/com_sef/classes/seftools.php on line 852

Warning: fgets(): supplied argument is not a valid stream resource in xxxxx/administrator/components/com_sef/classes/seftools.php on line 854


The latter two are repeated constantly I have to close the window to stop.

I think it's a problem and address subodminio but not as correct.

Thanks in advance

PS: I hope you understand, I'm using google translator

Re: Subdomain error. 11 years, 10 months ago #32426

  • dajo
  • OFFLINE
  • Posts: 5069
Hi,

What version of PHP does your web server use? It seems that for some reason the fsockopen function fails without returning an error value when connecting to our update server.
ARTIO Support Team

Re: Subdomain error. 11 years, 10 months ago #32441

dajo wrote:
Hi,

What version of PHP does your web server use? It seems that for some reason the fsockopen function fails without returning an error value when connecting to our update server.


Hi the user php 5.2 .

Re: Subdomain error. 11 years, 10 months ago #32449

  • dajo
  • OFFLINE
  • Posts: 5069
I don't know why the connection doesn't work from your server (maybe you're behind some proxy?). But we'll handle these errors in next version of JoomSEF.
ARTIO Support Team
  • Page:
  • 1
User Login Empty