Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Website forces www. prefix infront
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 4 (Joomla 1.6/1.7/2.5+ compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: Website forces www. prefix infront

Website forces www. prefix infront 3 months ago #50707

Hello, so I copied my live website to my localhost server. But I can't visit the localhost website because a www. prefix is always added infront. So for example, I get "www.mysite/" instead of just "mysite".
The topic has been locked.

Re: Website forces www. prefix infront 3 months ago #50710

  • mitk
  • OFFLINE
  • Posts: 675
Hello,

you can change your settings in JoomSEF, please, navigate to Configuration -> tab Basic -> option "www and non-www domain handling"
ARTIO Support Team
The topic has been locked.

Re: Website forces www. prefix infront 3 months ago #50711

Hello,

I already tried changing those settings, but the result was the same.
The topic has been locked.

Re: Website forces www. prefix infront 3 months ago #50712

  • mitk
  • OFFLINE
  • Posts: 675
Try to clear cache in web browser yet and let us know.
ARTIO Support Team
The topic has been locked.

Re: Website forces www. prefix infront 3 months ago #50713

Clearing the cache and setting to use non-www domain fixed it! :)

Thank you very much for the help
The topic has been locked.
  • Page:
  • 1
User Login Empty