Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

wrong URL after creating article
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 4 (Joomla 1.6/1.7/2.5+ compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1
  • 2

TOPIC: wrong URL after creating article

wrong URL after creating article 12 years, 3 months ago #28435

  • biz
  • OFFLINE
  • Posts: 28
Hello there.
When user create article and select category1 the url is
domain/category2/article.html

The correct url should be domain/category1/article.html

after Update URL's in joomsef the url is correct: domain/category1/article.html

Here is a screenshot:


Re: wrong URL after creating article 12 years, 3 months ago #28503

  • dajo
  • OFFLINE
  • Posts: 5069
Hi,
What is the ID of wrong category that is used at the first time?
ARTIO Support Team

Re: wrong URL after creating article 12 years, 3 months ago #28518

  • biz
  • OFFLINE
  • Posts: 28
dajo wrote:
Hi,
What is the ID of wrong category that is used at the first time?


82

Re: wrong URL after creating article 12 years, 3 months ago #28519

  • biz
  • OFFLINE
  • Posts: 28
one more bug detected:
1. User add article to category1 and press save. On web site his article has correct URL: site/category1/article.html

2. If user edit his article and press save, url changes to : site/category2/article.html


p.s. id of category2=82 ;)

how i fix this bug:
i go to admin sef: purge sef url's , and everything is good....

by the way: on the web site I publish category name. After user edit the article (item 2), on the main page category name of article is category1, but url is site/category2/article.html
Last Edit: 12 years, 3 months ago by biz.

Re: wrong URL after creating article 12 years, 3 months ago #28541

  • dajo
  • OFFLINE
  • Posts: 5069
Do you have the "Auto update URLs" option enabled in JoomSEF's Advanced configuration? If you do, try disabling it. It looks like there's some problem with it that we need to fix.
ARTIO Support Team

Re: wrong URL after creating article 12 years, 3 months ago #28549

  • biz
  • OFFLINE
  • Posts: 28
dajo wrote:
Do you have the "Auto update URLs" option enabled in JoomSEF's Advanced configuration? If you do, try disabling it. It looks like there's some problem with it that we need to fix.

yes, this option is enable
I disable... hope new update joomsef will fix this bug
  • Page:
  • 1
  • 2
User Login Empty