Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Jreviews Parameters doesn´t work
(1 viewing) (1) Guest
Support forum for customers who have purchased paid JoomSEF extension. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.

TOPIC: Jreviews Parameters doesn´t work

Re: Jreviews Parameters doesn´t work 11 years, 10 months ago #32876

  • dajo
  • OFFLINE
  • Posts: 5069
Hi,
I've just tested the JomSocial private messaging and it seems to be working correctly with JoomSEF. What versions of JomSocial and JomSocial JoomSEF extension do you use? Could you post some example of the non-working SEF URL and corresponding Real non-SEF URL stored in JoomSEF's URLs Manager? Thank you.
ARTIO Support Team
The topic has been locked.

Re: Jreviews Parameters doesn´t work 11 years, 10 months ago #33033

Hy,

i use Jomsocial Version: 2.6.1 .... i´ve done a lot of theme customations so every update take a lot of time ...

In Url Manager i disabled SEF in these urls:

profil/posteingang index.php?option=com_community&view=inbox&Itemid=147
profil/posteingang index.php?option=com_community&task=read&view=inbox&Itemid=147
profil/posteingang/als-ungelesen-markieren index.php?option=com_community&task=markUnread&view=inbox&Itemid=147
profil/posteingang/gesendet index.php?option=com_community&task=sent&view=inbox&Itemid=147


In the Past i´ve a problem with profil links so i "hardcode" the menu item from Jomsocial, maybe this generates now issues?!
var $profileUrl = 'index.php?option=com_community&view=profile&userid=%s&Itemid=147';

like here link


But the next problem, if a user wants to upload an Image an cread an Group-Album, the Upload works but than users can´t select the uploaded image respectively the new Album will be createt but without images ...

I don´t find the correct url to disable this sef?!

edit: i update now jomsocial Plugin in JomSEF, now the i got much forwarding errors and 404 sites in community?!

Thanks
Last Edit: 11 years, 10 months ago by crunky.
The topic has been locked.

Re: Jreviews Parameters doesn´t work 11 years, 10 months ago #33067

  • dajo
  • OFFLINE
  • Posts: 5069
Hi,
I don't think that the hardcoded Itemid would cause these issues.
URL for photos upload is: index.php?option=com_community&task=multiUpload&view=photos&Itemid=147, it is not currently handled by our extension, but we'll fix that in next version.

Updating the extension shouldn't cause 404 problems. Could you post some examples of non-working SEF URLs and check if they exist in JoomSEF's URLs manager?
ARTIO Support Team
The topic has been locked.

Re: Jreviews Parameters doesn´t work 11 years, 9 months ago #33690

Hy,

i updated now first the SEF-Jreviews, so the 404 was gone...

But after update SEF-Component, 404 comes again :(

Example Url:
..../index.php?option=com_jreviews&url=paidlistings_orders/complete/handler_id:3/order_id:876/offline:1&Itemid=244/

I don´t find this urls in Url Manager ...

Regards
The topic has been locked.

Re: Jreviews Parameters doesn´t work 11 years, 9 months ago #33708

  • dajo
  • OFFLINE
  • Posts: 5069
Hi,
Please post a screenshot of the 404 page. Thank you.
ARTIO Support Team
The topic has been locked.

Re: Jreviews Parameters doesn´t work 11 years, 9 months ago #33720

Screen
Attachments:
The topic has been locked.
User Login Empty