Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Link problem with Gavick Photoslide GK3 component
(1 viewing) (1) Guest
Support forum for customers who have purchased JoomSEF 3 (Joomla 1.5 compatible). Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1
  • 2

TOPIC: Link problem with Gavick Photoslide GK3 component

Re: Link problem with Gavick Photoslide GK3 component 11 years, 4 months ago #37495

  • dajo
  • OFFLINE
  • Posts: 5069
The difference between the URLs is that the original URLs don't have any Itemid variable. Older versions of JoomSEF automatically add current Itemid if there's no Itemid present, that's why URLs from JoomSEF have Itemid=1 - the homepage's Itemid.
This problem was recently fixed in JoomSEF 3.9.9. So the solution for you is indeed to update JoomSEF.
ARTIO Support Team
The topic has been locked.

Re: Link problem with Gavick Photoslide GK3 component 11 years, 4 months ago #37502

Thank you very much for your help. I will update it but if it doesn't help I will ask for return : ))) J.
Thanks again.
The topic has been locked.

Re: Link problem with Gavick Photoslide GK3 component 11 years, 4 months ago #37513

  • dajo
  • OFFLINE
  • Posts: 5069
It should work, just make sure that in the new version you enable the "Allow empty Itemid" option in JoomSEF's Configuration on the Advanced tab.
ARTIO Support Team
The topic has been locked.

Re: Link problem with Gavick Photoslide GK3 component 11 years, 4 months ago #37537

Dajo, it worked, thank you very much! :)
The topic has been locked.
  • Page:
  • 1
  • 2
User Login Empty