Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Update to version 4
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Update to version 4

Update to version 4 7 years, 5 months ago #28856

Hello,

I recently purchased a copy of JoomSEO but when I attempt to update from the free version I was trying (Version 4.0.9) I get this error on a blank page

The website cannot display the page HTTP 500

This happens if I download the zip file via your e-shop link, or use the Online Upgrade to Paid Version button or even use the Extension manager to upgrade or install the zip file. Nothing works. Apart from your site charging me €26.90
Can someone tell me why please?

Re: Update to version 4 7 years, 5 months ago #28879

  • dajo
  • OFFLINE
  • Posts: 5070
Hi,
Please go to JoomSEF's Upgrade page and select your downloaded ZIP file for manual update. Does it work for you?
ARTIO Support Team

Re: Update to version 4 7 years, 5 months ago #28916

Hi,

Sorry I thought I made that clear in my initial post, nothing works.
The Upgrade page, the module management, nothing.

Re: Update to version 4 7 years, 5 months ago #28922

  • dajo
  • OFFLINE
  • Posts: 5070
Thank you for your report, we'll test this problem and let you know.
ARTIO Support Team

Re: Update to version 4 7 years, 5 months ago #28925

  • dajo
  • OFFLINE
  • Posts: 5070
I've tested the problem and the update method that works correctly is this:
1. Download paid ZIP package through our E-Shop -> Download area
2. Go to your Joomla administration and open Extensions -> Extension Manager -> Install page
3. In the Upload Package File section, select the downloaded ZIP package and click Upload & Install button

JoomSEF 4.0.9 should be correctly updated to latest version.

We were changing the update process starting from 4.1.0, so versions older than that must be updated using this way, other ways don't work.

But as you said that this doesn't work for you with HTTP 500 error, it seems there's some problem encountered on your server. Please check your server's error logs to see what the problem is and post the reported error message.
ARTIO Support Team

Re: Update to version 4 7 years, 3 months ago #30788

I was unable to obtain any error reports from the server as I am running the site from a hosted service who do not like passing them on!
After many attempts I finally figured it out.
You have to remove/uninstall the old version and then install the new one. So at least now I am up to date.
  • Page:
  • 1
User Login Empty