Support forum for users using free edition of JoomSEF 3 (Joomla 1.5 compatible). These forums are mainly for mutual help between users.
Please note that due to our capacity limitations, we do not monitor these forums regularly.
Page:
1
TOPIC: followed Faq to uninstall but site still down
followed Faq to uninstall but site still down
16 years, 8 months ago #9603
philly0128
OFFLINE
Posts: 1
hello guys, I've installed ArtioSEF on 2 test sites. 1 had SH404SEF installed previously another didn't. I had the legacy turned on in both. system sef on. i'm getting the 500 internal server error. since I couldn't get into the site via FTP I went into component and admin component and then plugin and uninstall. I then check the myphpadmin and uninstall the sef from their also and I am still getting 500 internal server error . I then red your faq about deleting the jos_redirection and I did but i'm still getting 500 internal server error. I then did a wildcard search in the myphpadmin for sef and sh404 and i'm coming up with nothing. Is there anything else I can do here?
The topic has been locked.
Re:followed Faq to uninstall but site still down
16 years, 8 months ago #9606
dajo
OFFLINE
Posts: 5064
Hello,
The 500 Internal Server error is usually caused by some problem in .htaccess file. Try renaming the .htaccess file in your web site root directory to something else.