Menu Content

Support

> Forums, FAQs & Paid Support
Support forum for users using free edition of JoomSEF 3 (Joomla 1.5 compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: Problem with cache in Joomsef

Problem with cache in Joomsef 18 years, 5 months ago #4025

  • frlill
  • OFFLINE
  • Posts: 8
Hi,

When my site gest busy, at a certain point the following error blocks my site completely :

Parse error: syntax error, unexpected $end in /opt/www/XXX/web/www.crooze.fm/components/com_sef/cache/cache.php on line 394


clearing the cache solves the problem and gets my site back online normally, but after some time it happens again. Any idea what the problem might be? and how to solve or avoid it, as this is a really annoying.

Thanks,

Frank
The topic has been locked.

Re:Problem with cache in Joomsef 18 years, 5 months ago #4032

  • anthony
  • OFFLINE
  • Posts: 18
I've got this problem too.
.... seems they are not responding to the posts or support anymore..@@
The topic has been locked.

Re:Problem with cache in Joomsef 18 years, 5 months ago #4037

  • frlill
  • OFFLINE
  • Posts: 8
It occured on other lines in the cache as well. I think that it has something to do with the speed at which the cache file has to be written to. The last time, my cache was only abt. 100 lines long. The error was in the last line.

I solved it by disabling the cache in Artio Joomsef, but that is not what cache is for, right? My site is slower now.

I wanted to buy the component, but if they don't give any, support, that makes no sense to me.

Frank
The topic has been locked.

Re:Problem with cache in Joomsef 18 years, 5 months ago #4051

  • anthony
  • OFFLINE
  • Posts: 18
oh well. i don't know what to do either but turned the cache off.....

sigh~~..any help????
The topic has been locked.
  • Page:
  • 1
User Login Empty