Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Parameters not loading on new pages Order 3516
(1 viewing) (1) Guest
Support forum for customers who have purchased JoomSEF 3 (Joomla 1.5 compatible). Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Parameters not loading on new pages Order 3516

Parameters not loading on new pages Order 3516 15 years, 5 months ago #5680

On my page, www.ecostoreinc.com , I have custom parameters on the Login page, but with SEF none of those are loaded.

The main ones are, a custom login image, as well as text.
(To reflect the ability to log in using Google accounts).

Any ideas on how to get these to load? It's taking me to the vanilla log in screen in all login sections.

Top module.
The topic has been locked.

Re:Parameters not loading on new pages Order 3516 15 years, 5 months ago #5689

  • jaku
Hello,

what exactly do you mean by the "custom parameters"?
However, please, check what Itemid value is used for the login page in the SEF URL. Make sure the parameters you need are set for this Itemid.
The topic has been locked.

Re:Parameters not loading on new pages Order 3516 15 years, 5 months ago #5695

Like on the top menu, when I added the login, I'm able to set custom options for it.
Such as what logo is displayed, what text is displayed, where the login redirects you,
none of those options work when SEF is on.
The topic has been locked.

Re:Parameters not loading on new pages Order 3516 15 years, 5 months ago #5699

  • jaku
Hello,

yes, then I think this is the mentioned Itemid problem. Check what is the menu item ID and if it corresponds with the Itemid stored for the appropriate SEF URL.
Most likely they will differ - in such case, change the ItemID for the SEF URL to be same as is the menu item id.
Then this should work.

Also, deleting the SEF URL and having JoomSEF recreate it might help also. (unless the same URL appears on more places that just the menu you mentioned).

After doing any change, remember to clear the cache.
The topic has been locked.
  • Page:
  • 1
User Login Empty