Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

/en makes an 403 Error
(1 viewing) (1) Guest
Support forum for customers who have purchased this product with priority support pack. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.

TOPIC: /en makes an 403 Error

/en makes an 403 Error 5 years, 9 months ago #42309

I have done SEF in my Website

i have 2 Language

EN and DE

online.de/de

online.de/en

when i cklick atthe EN Flag, i come at:

online.de/en --> thats give me


Forbidden
You don't have permission to access /en/ on this server.



Why ?

my real url is:
index.php?option=com_content&lang=en&view=frontpage&Itemid=1

This one is "Active" and have the SEF url "en"

and also in the List with:
index.php?option=com_content&catid=19&id=64&lang=en&view=article&Itemid=101

and this one have the red Cros and have the SEF url "en"


What make i wrong !?!

What can i do, that my homeseite get /en

thx4help
The topic has been locked.

Re: /en makes an 403 Error 5 years, 9 months ago #42310

  • dajo
  • OFFLINE
  • Posts: 5070
Hello,

Do you use native Joomla's multilanguage options or some component like FaLang or JoomFish?
What versions of Joomla and JoomSEF do you use?
What are your settings in JoomSEF's Configuration on the Language tab?
Do you have the System - Language Filter plugin disabled?
ARTIO Support Team
The topic has been locked.

Re: /en makes an 403 Error 5 years, 9 months ago #42311

Do you use native Joomla's multilanguage options or some component like FaLang or JoomFish?


I have FaLang for Translate my site and K2

What versions of Joomla and JoomSEF do you use?


Joomla: 2.5.17
Joomsef: 4.5.1

What are your settings in JoomSEF's Configuration on the Language tab?


Look:
language_setings.jpg



Do you have the System - Language Filter plugin disabled?


is disable, only then the language can configurat


Only this plugin are AKTIV

1. System - FaLang Database Driver
2. System Language - ARTIO JoomSEF

THX4help
The topic has been locked.

Re: /en makes an 403 Error 5 years, 9 months ago #42317

  • dajo
  • OFFLINE
  • Posts: 5070
Hi,

Your configuration seems correct.

Please check that System - ARTIO JoomSEF plugin is ordered before the System - FaLang Database Driver plugin.
Please also post a screenshot with the "en" URLs from your JoomSEF's URLs Manager.
ARTIO Support Team
The topic has been locked.

Re: /en makes an 403 Error 5 years, 9 months ago #42327

thx for answer

i have that by my plugins

language_plugin.jpg



and also an Printscreen from the EN : Sef Urls
Attachments:
The topic has been locked.

Re: /en makes an 403 Error 5 years, 9 months ago #42330

  • dajo
  • OFFLINE
  • Posts: 5070
Hi,

Apart from the "System Language - ARTIO JoomSEF" there's also the "System - ARTIO JoomSEF" plugin. Make sure that the "System - ARTIO JoomSEF" is ordered before the FaLang plugin.

Your URLs look all right.
ARTIO Support Team
The topic has been locked.
User Login Empty