Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Internal Link no Work k2 item - Joomla 2.5.9 K2 .6
(1 viewing) (1) Guest
Support forum for customers who have purchased this product with priority support pack. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Internal Link no Work k2 item - Joomla 2.5.9 K2 .6

Internal Link no Work k2 item - Joomla 2.5.9 K2 .6 6 years, 6 months ago #39392

Hello

Now my problem is that the feature Internal links not working. Use the K2 version 2.6 ma and Joomla 2.5.9

I await a solution or a hint.


After suffering for learning to use the tool, I have only praise the team Artio (are hard in the fall issue of documentation could further improve the documentation for version 4.1).
Congratulations.
The topic has been locked.

Re: Internal Link no Work k2 item - Joomla 2.5.9 K2 .6 6 years, 6 months ago #39435

  • dajo
  • OFFLINE
  • Posts: 5070
Hello,

The Internal Links feature requires support from the component it's used with. K2 probably doesn't notify the Content plugins about item content being prepared.
According to K2 page on JED this should be supported, so try to find some option like "Use Joomla plugins" or something like that in K2 Configuration.

Please let me know if this doesn't help you and I'll check it further.
ARTIO Support Team
The topic has been locked.

Re: Internal Link no Work k2 item - Joomla 2.5.9 K2 .6 6 years, 6 months ago #39445

Hi, in JED see my solution:
www.dionysopoulos.me/blog/85-k2-meets-jce-2-0.html

Work perfect JoomSEF and K2, perfect! In use.. now.

Thanks..


dajo wrote:
Hello,

The Internal Links feature requires support from the component it's used with. K2 probably doesn't notify the Content plugins about item content being prepared.
According to K2 page on JED this should be supported, so try to find some option like "Use Joomla plugins" or something like that in K2 Configuration.

Please let me know if this doesn't help you and I'll check it further.
The topic has been locked.
  • Page:
  • 1
User Login Empty