Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Trouble upgrading from 4.3.2 to 4.5.1
(1 viewing) (1) Guest
Support forum for customers who have purchased this product with priority support pack. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Trouble upgrading from 4.3.2 to 4.5.1

Trouble upgrading from 4.3.2 to 4.5.1 5 years, 10 months ago #41947

I just purchased the latest version of JoomSEF and am trying to upgrade from 4.3.2. In the upgrade tab, I'm selecting the com_joomsef4.zip file, but I'm getting the following error messages:



Your free updates period has expired.
Component Install: Custom install routine failure
Error updating component.


Help!
The topic has been locked.

Re: Trouble upgrading from 4.3.2 to 4.5.1 5 years, 10 months ago #41950

  • dajo
  • OFFLINE
  • Posts: 5070
Hi,

You need to set your new Download ID in JoomSEF's Configuration on the Registration tab.
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
User Login Empty