Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Very poor customer support - please please answer!
(1 viewing) (1) Guest
SEO component and search engine friendly URLs manager for Joomla!

If your topic falls within one of the subcategories, then please post it directly there. Post to this parent category only if your question does not match any subcategory topic.
  • Page:
  • 1

TOPIC: Very poor customer support - please please answer!

Very poor customer support - please please answer! 6 years, 1 month ago #25781

Months ago I complained in the forum about slow or no response to my requests for paid support.
As a result - instead of helping me - I was banned from the forum.
Please ASAP restore user ecweb to the forum as I have valid support subscriptions - or refund the cash now.

If not, I will consider taking this further and warning other users about using Artio's support.
The topic has been locked.

Re: Very poor customer support - please please answer! 6 years, 1 month ago #25824

  • jaku
  • OFFLINE
  • Posts: 2697
Hello,
I have re-enabled your account now. Unfortunately I cannot see the reason of your ban, but I guess you must have broken some of the forum rules.
So, please, make sure to read www.artio.net/support-forums/rules
We do not ban users just because they are negative - within acceptable margins.
ARTIO Support Team
Last Edit: 6 years, 1 month ago by jaku.
The topic has been locked.
  • Page:
  • 1
User Login Empty