Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

https problem
(1 viewing) (1) Guest
Support forum for users using free edition of M-Turbo. These forums are for mutual help among users.

NOTE: Due to our capacity limitations, ARTIO does not monitor this forum category regularly. If you want direct support from ARTIO, please start a ticket at Support Dashboard. If you have no support ticket available, you need to purchase it.
  • Page:
  • 1

TOPIC: https problem

https problem 7 years, 4 months ago #32652

Hi. My client purchased this extension ( m-turbo ) and I installed it and it works great; but it changes the urls for all assets from https to http giving mixed content security issues across most browsers. How can I get it to use the proper https url for assets ( eg js, css, etc )
sourceCode.png
The topic has been locked.

Re: https problem 7 years, 4 months ago #32837

  • jich
  • OFFLINE
  • Posts: 254
Hello,

M-Turbo supports both protocols HTTP and HTTPS. However, there is suppose that user would use only one of these protocols either HTTP or HTTPS. Each page is stored to disk. Currently cannot have two version of page at the same path.

You can either use only one of protocol or setup your htaccess so, that one of protocol will ignored. For example if user visits HTTP version then page will be cached and if visits HTTPS version then page will not be cached, or vice versa.
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
User Login Empty