Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Automatic cache management and Reviews not working
(1 viewing) (1) Guest
Support forum for customers who have purchased this product. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Automatic cache management and Reviews not working

Automatic cache management and Reviews not working 5 years, 11 months ago #42354

Hi Artio,

We have been using M-Turbo for a few weeks now and i has been very successful. There is just two issues we are unable to fix and would like your help.

  1. Automatic cache management is not running. Cron is setup, Download time 00:00:01, Interpret for downloading script: bin/bash
  2. Product reviews are not being submitted, page just refreshes.


We are currently running getstatichtml.sh manually via its own cron job.
Last Edit: 5 years, 11 months ago by adreno.
The topic has been locked.

Re: Automatic cache management and Reviews not working 5 years, 11 months ago #42415

What I believe is that you should contact you solution provider for this purpose because the programs written in the linux can be handeled or modified by their programmers only. Basically, by default then it can take upto 75Mb. you might have over loaded that. But for sure SP can help you out if not satisfied you can find more HERE
The topic has been locked.

Re: Automatic cache management and Reviews not working 5 years, 10 months ago #42432

  • lubi
  • OFFLINE
  • Posts: 221
Hi,

it could be problem with your hosting setup. We may check it our as free support service.
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
Moderators: pedu
User Login Empty