Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Problem with custom tax summary
(1 viewing) (1) Guest
Support forum for customers who have purchased this product. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: Problem with custom tax summary

Problem with custom tax summary 5 years, 8 months ago #43912

I've set my custom tax summary as such:
 
<table border="0">
<tbody>
<tr>
<td align="left"></td>
<td align="left"></td>
<td align="left"></td>
<td align="right">Subtotal</td>
<td align="right">{subtotal_net}</td>
</tr>
<tr>
<td align="left"></td>
<td align="left"></td>
<td align="left"></td>
<td align="right">Sales Tax*</td>
<td align="right">{subtotal_tax}</td>
</tr>
<tr>
<td align="left"></td>
<td align="left"></td>
<td align="left"></td>
<td align="right">Shipping*</td>
<td align="right">{shipping_net}</td>
</tr>
<tr>
<td align="left"></td>
<td align="left"></td>
<td align="left"></td>
<td align="right">Total</td>
<td align="right">{total}</td>
</tr>
</tbody>
</table>


But nothing displays properly on the invoice. Attaching an example of the invoice.
4-10-201411-36-27AM.png
Last Edit: 5 years, 8 months ago by jthrongard.
The topic has been locked.

Re: Problem with custom tax summary 5 years, 8 months ago #43919

  • vebi
  • OFFLINE
  • Posts: 444
Hello,

please make sure you have set it in VM Invoice Configuration/Invoice Item Configuration/Show Subtotal/YES
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
User Login Empty