Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

"Your VM Invoice is not registered."
(1 viewing) (1) Guest
Support forum for customers who have purchased this product. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: "Your VM Invoice is not registered."

"Your VM Invoice is not registered." 9 years ago #18598

Hello,
I purchased VM Invoce last week.
Install went smooth and the config was easily set up. (oops I am selling this product, am I?)
The first test order I put in in VM, went also smooth.
Got the invoice in a sec as promissed...
BUT

Funny enough, since that one order, all other test orders do not get any invoice send and during doing 'test runs' my VM does not ask me for my address info any more.

Coincidence or bas luck.
Looking at VM INvoice it says "Your VM Invoice is not registered."

1. has anyone got the same idiot response from VM that it does not ask for address info on new order (fills it in itself with rabbish)
2. where can I find and fill in my VMinvoice registration code-thing

thnx
Last Edit: 9 years ago by henkjan.
The topic has been locked.

Re: "Your VM Invoice is not registered." 9 years ago #18630

  • jaku
  • OFFLINE
  • Posts: 2697
Hello,

ad 1) isn't it because you are doing the next order as logged in user that already has VM account, so it does not ask for address anymore

ad 2) it is the Download ID you got on purchase (and that you can also find in our order list)
ARTIO Support Team
The topic has been locked.

Re: "Your VM Invoice is not registered." 9 years ago #18631

Hello Jan, thanx for reponding.
@1, in our VM we have user registration set off. The thing is that all billing address info was deleted (=blank) and I was not able to make any changes

@2, ok, I had that 'code' already put in to check on new updates. Despite this it says that my licence is not registered and I do not know where to put the licencode.
The topic has been locked.

Re: "Your VM Invoice is not registered." 9 years ago #18635

  • jaku
  • OFFLINE
  • Posts: 2697
That is strange. By "putting in" you mean entering it at Registration tab in Configuration?
Well, you may wait for the new release, I hope it will be released today.
ARTIO Support Team
The topic has been locked.

Re: "Your VM Invoice is not registered." 9 years ago #18688

Hello Jan,
I still have the problem that VMInvoce does not send the invoices automatically, despite "automatic" is switched on in de config. dashboard.

Also hoped to be able to download 1.3.

The upgrade TAB shows me this message:
It was not possible to check your registration information. The upgrade server may be temporarily down. Please, try again later.

and it shows:
Version Info
Installed version: 1.1.2
Newest version: Version checker disabled

So what to do?
The topic has been locked.

Re: "Your VM Invoice is not registered." 9 years ago #18689

  • jaku
  • OFFLINE
  • Posts: 2697
Hello,

1) for automatic PDF invoice sending mode, you need to do one more step:
- either need to setup cron job
or
- install and publish the VM Invoice plugin
(see documentation for details)

2) "The upgrade server may be temporarily down. Please, try again later." may be caused by security restrictions at your server.
In such case, download the installation package manualy at www.artio.net/e-shop/download-area
using your Download ID and the "upgrade from file" at the VM Invoice upgrade page.

Not sure, if there was still an upgrade bug in 1.1.2, but if the procedure described does not work, simply uninstall and reinstall the whole thing.
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
User Login Empty