Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Joomla 3.7.x & VirtueMart 3.2.2
(1 viewing) (1) Guest
If you want to ask question about the product features, licensing conditions or other questions prior to purchase, please, do it here.
  • Page:
  • 1
  • 2

TOPIC: Joomla 3.7.x & VirtueMart 3.2.2

Joomla 3.7.x & VirtueMart 3.2.2 3 years, 4 months ago #49130

Runs under VirtueMart 3.2.2 and Joomla 3.7.x ?
The topic has been locked.

Re: Joomla 3.7.x & VirtueMart 3.2.2 3 years, 4 months ago #49134

  • mitk
  • OFFLINE
  • Posts: 696
Hello,

unfortunately we haven´t tested VM Invoice 3 with Joomla 3.7 yet. Also we have not any ETA because of summer vacation plans.
ARTIO Support Team
The topic has been locked.

Re: Joomla 3.7.x & VirtueMart 3.2.2 3 years ago #49999

Hi

Any news on this topic.
It's been almost 5 months ago!

Already Joomla 3.8.x & VirtueMart 3.2.4 out.
The topic has been locked.

Re: Joomla 3.7.x & VirtueMart 3.2.2 2 years, 12 months ago #50008

I have to update my site, so please tell me whether vminvoice3 will be developed further or have I to look for an another component for joomla 3.8 and vm 3.2.6?

Best regards
The topic has been locked.

Re: Joomla 3.7.x & VirtueMart 3.2.2 2 years, 12 months ago #50045

  • sanam25
It also is my problem. please tell me what can i do? :(
The topic has been locked.

Re: Joomla 3.7.x & VirtueMart 3.2.2 2 years, 12 months ago #50046

  • mitk
  • OFFLINE
  • Posts: 696
Hello,
VM Invoice 3 seems to work smoothly with Joomla 3.7, 3.8 and VM 3.2.x. There is not any serious bug.
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
  • 2
User Login Empty