Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Profile for rocketitsupport

  • OFFLINE
  • Time Zone: GMT +0:00
  • Local Time: 23:25
  • Posts: 55
  • Profile Views: 2670
  • About Me: Can you get square eyes?

Signature

Atomicsprite - Social Media Management, SEO & Digital Marketing Agency
Posts

Posts

emo
Hi,

I updated to the latest update JoomSEF v4.2.6 from v4.2.5 and the extension installed without any issues!
I'd still be grateful for a refund for 2nd unnessacery purchase of the K2 plugin...

Thanks in advance.
K2 Extension install ...
Category: Extensions
emo
Hi,

I've purchased the same poxy extension twice now! I can only surmise the file available for download is wrong...

INVOICE 24104
JSE408 K2 JoomSEF 4 Extension

Please can someone check the file available for download and also action a refund!

Cheers.
K2 Extension install ...
Category: Extensions
emo
Hi dajo,

Nope that's not the issue as:
K2 Extension v1.6 CreationDate 16. March 2012
was taken from the .xml file from the latest version of the K2 extension for JoomSEF v4

What is the correct default behaviour? Should JoomSEF4 use Joomla! 2.5 core Extension Manager to install JoomSEF extensions?

Cheers
K2 Extension install ...
Category: Extensions
emo
Hi,

I've just switched from Joomla! 1.5 to 2.5! and it seems that now JoomSEF 4 now utilises the core Joomla installer to install JoomSEF extensions instead of from within JoomSEF itself... Assuming this is the correct behaviour I am unable to install the K2 extension.

Error:
Unable to detect manifest file
Error installing JoomSEF Extension

Please advise further.

Joomla! 2.5
JoomSEF v4.2.5
K2 Extension v1.6 CreationDate 16. March 2012
K2 Extension install ...
Category: Extensions
emo
Hi,

Does Google Analytics Search Tracking work with JoomSef?

I believe core SEF can be made to work if you follow this article: Tracking Joomla Searches with Google Analytics

Thanks in advance.
Google Analytics Sea ...
Category: JoomSEF 3
emo
Hi jan, hope your well.

Can you tell me if there is any benifit doing it manually?

Thanks.
sitemap.xml generato ...
Category: JoomSEF 3
emo
Thats fare enough but there is a remaining problem as the latest (manual) download is v2.0.0 but newest version states 2.1.0? Is that because it thinks it is JomSocial Extensions installed? If so then how do we know when never version of PeopleTouch Extension is available..? ;)

j.
Unable to upgrade ex ...
Category: Extensions
emo
Hi Jan, that's a bit of a pain, could the name be changed in next release?

j.
Unable to upgrade ex ...
Category: Extensions
emo
Hi,

I think that ext_joomsef3_resource v2.1.0 is in need of an update to work 100% with latest version of the resources.

Incorrect URL's e.g.

Non SEF: www.europeanplus.eu/index.php?option=com...st&category_id=2

Incorrect: www.europeanplus.eu/resource/european-plus-blog
Correct: www.europeanplus.eu/blog/european-plus-blog

Duplicate information also in browser page title.

Please advise ASAP, j.
Bugs with Mighty Ext ...
Category: Extensions
emo
Hi Jan,

I have multiple instances of PeopleTouch / Community extension on various domains, which I am unable to update.
Please advise ASAP as desperate for a fix.
Unable to upgrade ex ...
Category: Extensions
emo
Yup worked for me too, many thanks.
com_contacts and Joo ...
Category: JoomSEF 3
emo
Hi Jan,

JCal Pro now works but still cannot upgrade PeopleTouch / Community... I will email you my ID to check.

Thanks, j.
Unable to upgrade ex ...
Category: Extensions
emo
JoomSuite Commerce / .Mighty Commerce (please update name accordingly, in fact replace all JoomSuite with MightyExtensions *****)

2.0.0 -> 2.1.0

Provided Download ID is not valid for the requested file: ext_joomsef3_community.zip. Please, make sure you are using valid Download ID for this product.
(ID is valid...)

Unable to find install package.


Maybe conflict with JomSocial as also uses name space of "com_community"...

JCal Pro 2

2.0.2 -> 2.1.0

Cannot upgrade.
Either your JoomSEF version is up to date or its upgrade is no longer supported


Please advise further.
Unable to upgrade ex ...
Category: Extensions
emo
Hi Guys,

Now that DOCman 1.5 is now also 1.5 native I want to make sure that JoomDoc will be actively developed and supported before I switch all my sites to JoomDoc.

I would be interested to know your development roadmap and perhaps a comparison between the two extensions.

Thanks in advance, j.

(also worth mentioning your not listed on JED yet... how come?)
JoomDoc verses DOCma ...
Category: JoomDOC
emo
Shoot her! Dam was hoping they were gonna be free! ;)
Please Call for Pric ...
Category: Extensions
emo
Why are half the JoomSEF extensions no longer available to purchase?

Do I really have to call for pricing? seems a bit overcomplecated if you ask me.

Please advise ASAP as I want to throw some money your way!

Cheers, j.
Please Call for Pric ...
Category: Extensions
emo
rocketitsupport wrote:
Update, manually reset file/folder owner/permissions and problem resolved, j.


You need to set your file/folder permissions correctly and ensure files are owned by correct user.

For me using Debian and suPHP under Plesk:

Sets correct owner

cd /var/www/vhosts/[b]yourdomain[/b]/httpdocs
chown -R [b]ftpusername[/b]:www-data /var/www/vhosts/[b]youdomain[/b]/httpdocs


Sets correct file.folder permissions:

find . -type f -exec chmod 664 {} \;
find . -type d -exec chmod 775 {} \;
 

If your not running suPHP try just:
 
find . -type f -exec chmod 644 {} \;
find . -type d -exec chmod 755 {} \;
 

Remember to set your /cache and /tmp to 777 afterwards

Hope this helps if not I can sort for you for £20.00

Kind regards, j.

NB: If you don't have access to SSH you can do this va. your control panel but can be a pain in the arse as usually you can only change on file at a time! Alt. as your hosting provider to do this for you.
DOCMAN_config.class. ...
Category: JoomDOC
emo
Hi,

JoomSEF breaks RokQuickCart even when set to skip the Component. This has been confirmed by Developer of RokQuickCart at RocketTheme. Thread.

When adding an item to the cart the page should scroll down to the cart. Instead it changes to the front page..!

Problem page

Please advise on how to resolve.

Thanks in advance, j.

RokQuickCart
JoomSEF breaks RokQu ...
Category: JoomSEF 3
emo
Update, manually reset file/folder owner/permissions and problem resolved, j.
DOCMAN_config.class. ...
Category: JoomDOC
emo
Hi,

I'm getting this error unpon install and when I view installed component in the backend:

Warning: fopen(/var/www/vhosts/mydomain.com/httpdocs/administrator/components/com_joomdoc/docman.config.php) [function.fopen]: failed to open stream: Permission denied in /var/www/vhosts/rocketitsupport.com/httpdocs/administrator/components/com_joomdoc/classes/DOCMAN_config.class.php on line 125

Warning: fopen(/var/www/vhosts/mydomain.com/httpdocs/administrator/components/com_joomdoc/docman.config.php) [function.fopen]: failed to open stream: Permission denied in /var/www/vhosts/rocketitsupport.com/httpdocs/administrator/components/com_joomdoc/classes/DOCMAN_config.class.php on line 125

Please advise further, j.
DOCMAN_config.class. ...
Category: JoomDOC
More
User Login Empty