Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Profile for Donethat

  • OFFLINE
  • Time Zone: GMT +0:00
  • Local Time: 11:41
  • Posts: 19
  • Profile Views: 4402
  • Location: Unknown
  • Gender: Unknown
  • Birthdate: Unknown

Signature

Posts

Posts

emo
Not sure I can go much further on my own here, really could use some help
Failing to get image
Category: Customer Support
emo
The hosting company have asked whether an HTTP request is specifically required
Failing to get image
Category: Customer Support
emo
I have now set up a path to a different server with a fixed imaged on that server.

It works perfectly.

Sadly I can't see that as a solution for the dynamically generated ean codes
Failing to get image
Category: Customer Support
emo
I'm getting this error when downloading a ticket

TCPDF ERROR: [Image] Unable to get image: themedicinegarden.com/administrator/comp..._codes/753243784.jpg

As support at Artio didn't think it was a problem with eTickets I talked to the hosting company who said

"In this case I believe this error is down to the file being called using a http loopback to the same server which would be firewalled out here, in this case you would need to look to call the file from within the script using the full filepath in the following format - /home/sites/thexxxxx.com/public_html/administrator/components/com_vmeticket/assets/ean_codes/757525682.jpg"

I amended vmeticket_download.php so that it used the corrected path and I got this

TCPDF ERROR: [Image] Unable to get image: '/home/sites/thexxxxx.com/public_html/administrator/components/com_vmeticket/assets/ean_codes/862151183.jpg'

I can confirm that the file did exist with appropriate permissions.

I would love a solution to this
Failing to get image
Category: Customer Support
emo
When 'Add to cart' is clicked the Cart module is updated and I am then on a page headed 'Browse'

There is nothing else on this page and the word 'Browse' is not a link.

Crispin
When clicking on 'ad ...
Category: Customer Support
emo
I have noticed that the object I had set up has now vanished. When I try and create a new one it vanishes each time I either 'Apply' or 'Save'
New objects vanish w ...
Category: Customer Support
emo
I could really use some help getting this working correctly.

I have got the purchase process working so that a sale is made. But eTickets seems to have little role in this. When the PayPal payment is made an email goes to the purchaser merely saying

"Pending" and no other details. How do I get a proper email sent out with all the ticket details. The template isn't doing anything.

Crispin
documentation
Category: Customer Support
emo
Hi

Thanks for your reply.

I resolved the problem by editing the fly page template so that these details have no where to appear. Not an ideal solution.

I do note thought that the VMEticket templates don't seem to be active even though they are selected in VM. In fact eTickets doesn't seem to be doing much the Virtuemart doesn't appear to be doing. I'm sure this is not right.

If you can email me I will send a log in

Cheers
Fly page display set ...
Category: Customer Support
emo
It is currently set to VMeTicket and there are no other options.

I have already reinstalled the component when I first saw this as I had assumed it may have been a glitch.

Would there be a problem if I removed it via the template?
Fly page display set ...
Category: Customer Support
emo
As I work through the process I will certainly have questions.

I suspect they will concern the confirmation email. But when I get there I'll be in touch.

Crispin
documentation
Category: Customer Support
emo
Thanks for the reply.

The correct flypage has been set and the screen grab is of the page.

That was one of my thoughts too so I double checked.

It should be noted that I have edited the default flypage to effect the layout so it may be that VM isn't using the right template. The setting are definitely correct though.
Fly page display set ...
Category: Customer Support
emo
Any chance of a response guys?

If this software had been in Beta test or still under development you would have my full support and understanding. But we have paid real money for a product that should be ready to go with full documentation.

Crispin
documentation
Category: Customer Support
emo
I have just added a screen grab of the problem.

Crispin
Fly page display set ...
Category: Customer Support
emo
How do I stop the 'Parameters of Product: VMeTicket' being displayed on the flypage?

These parameters seem to contain stuff that really isn't of interest to a purchaser
Fly page display set ...
Category: Customer Support
emo
Having just bought E2 I am really not impressed by the documentation.

If there is a manual out where can I find it? If there isn't when will it be?

I don't even know where to start asking questions. It would be nice to have a walk through to get a basic ticket sale up. Then one could go back and modify to get the required result. The current documentation only serves to confuse an already less than intuitive GUI.

Once I have sussed this I then will have the nightmare of trying to teach others.

I have been building sites in Joomla for 3 years now so I'm no newbie.

Not happy :-(
documentation
Category: Customer Support
emo
Our postings crossed.

I had seen the FAQ concerning this and it hadn't resolved the problem, at least it didn't without re-appending the url which I didn't want.

The only one I'm using of the options suggested is ignore multiple sources. I have also disabled the creation of new SEF URLs and I'm producing them manually. This seems to be the best solution I can find. The matter of the itemid does seem to be a problem and the automatically generated urls seem to often get this wrong. Could this be an issue with multiple menus?

Your product is excellent and I haven't found anything to match it.

Thank you for your responses. If you want I will find the original purchase details and forward them to you.
Support forums not p ...
Category: General
emo
Thank you for your response, that is appreciated.

Sometimes matters raised here are to do with issues concerning your build and not directly a result of a users lack of knowledge of your extension. I don't post willy nilly and generally not until I have exhausted other methods. You'll see I don't exactly post much as a result.

I have paid for support in the past with others and found I was effectively paying them to provide bug reports on their software.

You'll see that I have raised an issue that may well be just such a matter and I hope you'll be able to attend to it. If it's something stupid then I apologise, but I suspect that is not the case.

Regards

Donethat
Support forums not p ...
Category: General
emo
This is really a note of frustration not just at Artio but many of the other extension writers for Joomla.

Many seem to rely almost totally on forums to provide support and I really don't know if some know just how frustrating it is when trying to resolve a problem to have to hope that someone might respond to a posting. On occasion I have waited 6 months before getting a response, that was on a Google forum.

When an extension is free then one can only expect limited support, but if one has to pay, as I have done, for an extension then I really do expect to get a proper level of professional support.

I always check the FAQs before posting, though they always assume that there is no fault with the software.

So come on guys, show that you are different.

I should note that some of the extension writers have provided excellent and quick support.

Donethat
Support forums not p ...
Category: General
emo
I am using SEF version 3.3.6 on Joomla 1.5.14

I am finding on occasion that a module assigned to given menu items does not appear when that item is selected. Sometimes it is even replaced by a module not assigned to that menu item.

If Joomsef is diabled and/or sef is turned off in Global config the modules appear correctly.

I have tried purging everything including the cache to no avail.

A solution would be much appreciated, thanks.

Donethat
Modules assigned to ...
Category: Extensions
More
User Login Empty