Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

deprecated errors with K2 extension
(1 viewing) (1) Guest
Support forum for users using free JoomSEF extensions. These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: deprecated errors with K2 extension

deprecated errors with K2 extension 6 years, 2 months ago #46037

Hi,
I installed K2 plugin for Joomsef and have many errors now
"Deprecated: Non-static method SEFConfig::getConfig() should not be called statically, assuming $this from incompatible context...."

What should I do to fix it ?
Thanks

Artio Joomsef : 4.5.6
Joomla! 3.3.6 Stable
K2 extension : 3.0.15

Re: deprecated errors with K2 extension 6 years, 2 months ago #46041

Big problem with that plugin I paid !
I have to unactive Joomsef and all joomsef plugins to have my website working
No support with paid extension, that's really not cool
  • Page:
  • 1
User Login Empty