Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Meta Tags not working
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 4 (Joomla 1.6/1.7/2.5+ compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1
  • 2

TOPIC: Meta Tags not working

Meta Tags not working 12 years, 5 months ago #26656

Hi,

We added lots of meta tags but it still shows the Joomla defaults. Joomsef Plugin is first in order. Everything else works just fine and seems to be set up properly.

Using Joomla 1.7.3 and JoomSEF 4.2.2

This is the meta tags config:

Re: Meta Tags not working 12 years, 5 months ago #26676

  • dajo
  • OFFLINE
  • Posts: 5069
Hi,
The configuration seems to be correct. Make sure that you've cleared the Joomla and JoomSEF caches and that there's no other plugin installed that chould interfere with this functionality.
ARTIO Support Team

Re: Meta Tags not working 12 years, 5 months ago #26721

Thanks for the reply. Yes I checked all caches. They are cleared and turned off.

I don't think there is any interfering plugin installed. I have DJ-Catalog2, ChronoForms and bo:VideoJS.

Re: Meta Tags not working 12 years, 5 months ago #26752

  • dajo
  • OFFLINE
  • Posts: 5069
I've found out that meta tags are probably not working correctly for the home page in current JoomSEF version, but they should work as expected for all other URLs. Is your website multilanguage?
ARTIO Support Team

Re: Meta Tags not working 12 years, 5 months ago #26754

Yes I'm using the Joomla 1.7 Multilanguage plugin.

It's not only on the homepage. Could this be a template problem somehow? I don't recall changing anything though.

Re: Meta Tags not working 12 years, 5 months ago #26779

  • dajo
  • OFFLINE
  • Posts: 5069
Since the default meta tags are displayed, I don't think it's a problem with your template.
We'll check if this could be related to multilanguage and let you know.
ARTIO Support Team
  • Page:
  • 1
  • 2
User Login Empty