Menu Content

Support

> Forums, FAQs & Paid Support
Support forum for users using free edition of JoomSEF 3 (Joomla 1.5 compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1
  • 2

TOPIC: Joomla 1.5 and JoomSEF 3.0

Joomla 1.5 and JoomSEF 3.0 18 years, 2 months ago #4369

  • jhdesign
  • OFFLINE
  • Posts: 5
When I got to configuration on the admin end none of the plugins get listed and I get:

Warning: array_keys() [function.array-keys]: The first argument should be an array in /home/###/public_html/dev15/administrator/components/com_sef/views/templates/default_extslist.php on line 53

Warning: Invalid argument supplied for foreach() in /home/###/public_html/dev15/administrator/components/com_sef/views/templates/default_extslist.php on line 53


Any ideas how this can be resolved?
The topic has been locked.

Re:Joomla 1.5 and JoomSEF 3.0 18 years, 2 months ago #4373

  • dajo
  • OFFLINE
  • Posts: 5064
Hello,

Please, make sure the /components/com_sef/sef_ext directory is readable and executable, so JoomSEF can walk through the directory searching for installed extensions.

Best regards,
ARTIO Support Team
ARTIO Support Team
The topic has been locked.

Re:Joomla 1.5 and JoomSEF 3.0 18 years, 2 months ago #4386

  • coldclimber
  • OFFLINE
  • Posts: 14
I have the same error but my sef_ext folder is 755 so it should not be a problem but the error is still there

Any help:
The topic has been locked.

Re:Joomla 1.5 and JoomSEF 3.0 18 years, 2 months ago #4400

  • dajo
  • OFFLINE
  • Posts: 5064
Hello,

Could you please specify what PHP version you use, if it runs as CGI or not, and what version of JoomSEF you have installed?
We're investigating this problem, but we need more information - as far, we were unable to make this error happen.

Best regards,
ARTIO Support Team
ARTIO Support Team
The topic has been locked.

Re:Joomla 1.5 and JoomSEF 3.0 18 years, 2 months ago #4413

  • fredd
I have the same error here, using:

Joomsef 3.1.1
OS Linux Centos
Php 4.3.9
Apache 2.0.52

Thanks.

Fred
Last Edit: 18 years, 2 months ago by .
The topic has been locked.

Re:Joomla 1.5 and JoomSEF 3.0 18 years, 2 months ago #4414

  • coldclimber
  • OFFLINE
  • Posts: 14
Joom sef 3.1.1.

Operating system Linux
Kernel version 2.6.24.3-grsec
Machine Type i686
Apache version 1.3.37 (Unix)
PERL version 5.8.8
Path to PERL /usr/bin/perl
Path to sendmail /usr/sbin/sendmail
PHP version 4.4.4
MySQL version 4.1.22-standard

hope this helps
The topic has been locked.
  • Page:
  • 1
  • 2
User Login Empty