Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

JoomSEF Not Working On Administrator Side
(1 viewing) (1) Guest
Support forum for users using free edition of JoomSEF 3 (Joomla 1.5 compatible). These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.
  • Page:
  • 1

TOPIC: JoomSEF Not Working On Administrator Side

JoomSEF Not Working On Administrator Side 10 years, 4 months ago #12405

I have done a complete new install of my Joomla website and JoomSef.

Joomla Site is 1.5.18
JoomSEF is 3.6.3

But its not working. When I go to the Global Config section and make the changes I want, it does not save or apply. When I click either link, nothing happens, and I can even go to another section in my Joomla admin areas with out using the back arrow to go to a previous page.

I have created a standard admin that you can use to check the problem. Please contact me for the login information.

Re:JoomSEF Not Working On Administrator Side 10 years, 4 months ago #12551

  • dajo
  • OFFLINE
  • Posts: 5070
Hello,

Please, send me the login information to Diese E-Mail-Adresse ist gegen Spambots geschützt! Du musst JavaScript aktivieren, damit Du sie sehen kannst.

Best regards,
ARTIO Support Team
ARTIO Support Team

Re:JoomSEF Not Working On Administrator Side 10 years, 4 months ago #12564

David,

I wish to thank you for your reply. I just now logged into the system and tried it again and it now seems to be working correctly. Did not change anything that I know of, have not even messed with the site since I made my post, so I don't know.

I will keep an eye on it and will let you know if there is any more trouble and see what we need to do. Thanks

Chris
  • Page:
  • 1
User Login Empty