Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Links don't work after 2 days of working fine
(1 viewing) (1) Guest
SEO component and search engine friendly URLs manager for Joomla!

If your topic falls within one of the subcategories, then please post it directly there. Post to this parent category only if your question does not match any subcategory topic.
  • Page:
  • 1

TOPIC: Links don't work after 2 days of working fine

Links don't work after 2 days of working fine 9 years, 2 months ago #21305

Hello,

we installed JoomSEF a few days ago. Everything was working fine.

A couple of days ago links just stopped working - withou anyone "helping it"...

Our links now look like this
www.backpack.sk/elektronicky-obchod/shop-browse/1
The problem is that neither the category nor the product titles are showing.

Also, our checkout process stopped working properly. The process skips over the payment option directly to submit order page.

Joomla je 1.5.22 , VM 1.1.7a, Artio 3.8.1 & VM plugin 2.0.34

Can you please help? Thanks!

PS> we installed JoomSEF with the VM extention on our other webpage www.petpark.sk at the same and it works great.
The topic has been locked.

Re: Links don't work after 2 days of working fine 9 years, 1 month ago #21405

Okay - after one week of waiting for someone to help with this issue I must say that I am very disappointed with the way ARTIO handles customer questions.

I've never had such a bad experience with ANY paid software that I purchased so far. We have a live website and since we paid for your product you should be able to at least take a look at emails and posts from us.

I will not recommend your products to anyone.

I hope you will be objective and will not delete this post. Thanks.
The topic has been locked.
  • Page:
  • 1
User Login Empty