Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

AWO Coupons "Coupon not found"
(1 viewing) (1) Guest
Support forum for customers who have purchased this product. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1

TOPIC: AWO Coupons "Coupon not found"

AWO Coupons "Coupon not found" 11 years, 9 months ago #33895

Hello and good morning

I use in my Virtuemart shop AWOCoupon. This works well and the coupons can also be calculated in ARTIO VM Invoice correctly. The display appears but "coupon not found". ARTIO VM Invoice can access just like in the Calculation in the ad in AWO Coupons?

Best regards
Attachments:
The topic has been locked.

Re: AWO Coupons "Coupon not found" 11 years, 8 months ago #33907

This has been an error for a long time now.
I haven't brought it up as you mentioned, it still worked but yes it should be fixed (if you are reading this Artio team?)
The topic has been locked.

Re: AWO Coupons "Coupon not found" 10 years, 11 months ago #40470

  • lubi
  • OFFLINE
  • Posts: 221
I see that AWOCoupon is not core feature of VM. We probably do an update of VMInvoice to work correctly whith this extension but primary goal is to have VMInvoice compatible with VM.
ARTIO Support Team
The topic has been locked.

Re: AWO Coupons "Coupon not found" 10 years, 11 months ago #40471

on the frontend, awo coupons works with default interface, so that is why i can't see why it should not be working, if you use the default ways to check the code...

but as i have not been into coding stuff like that, i have no idea why it isn't working :)
The topic has been locked.
  • Page:
  • 1
User Login Empty