Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Problem viewing of the body invoice ver 1.7.7
(1 viewing) (1) Guest
Support forum for customers who have purchased this product. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1
  • 2

TOPIC: Problem viewing of the body invoice ver 1.7.7

Re: Problem viewing of the body invoice ver 1.7.7 8 years, 10 months ago #25543

Hi

Then I see a better explanation.

The body of the bill not be seen with the original html. If I delete the {items} you can see everything.

bill sees the body does not function TidyUp whether active or not the assets.

I think the problem is that there is something wrong in the function "items" and that is why then does not go with TCPDF
The topic has been locked.

Re: Problem viewing of the body invoice ver 1.7.7 8 years, 10 months ago #25554

  • jaku
  • OFFLINE
  • Posts: 2697
Hello,
yes, it may be possible. Maybe you have set such condifuration combination for the items block generation that leads to this problem.
Maybe you should try it with fresh installation with default settings -- or try changing the settings or send us the screenshot of what your current settings are.

Also output of the debug mode could help.
ARTIO Support Team
The topic has been locked.

Re: Problem viewing of the body invoice ver 1.7.7 8 years, 10 months ago #25557

HI

The solutions you suggest I have already tried. The problem that table is provided that in everything and as soon as installed.

I have written post on the lines of debugging html

www.artio.net/support-forums/vm-invoice/...ank-pdf-pages/page-2
Last Edit: 8 years, 10 months ago by jaku.
The topic has been locked.

Re: Problem viewing of the body invoice ver 1.7.7 8 years, 10 months ago #25562

  • jaku
  • OFFLINE
  • Posts: 2697
Ok, well, please, continue in the other thread.
ARTIO Support Team
The topic has been locked.
  • Page:
  • 1
  • 2
User Login Empty