Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Profile for Trenchtown

  • OFFLINE
  • Time Zone: GMT +0:00
  • Local Time: 03:30
  • Posts: 10
  • Profile Views: 3343
  • Location: Unknown
  • Gender: Unknown
  • Birthdate: Unknown
Posts

Posts

emo
Hello,

I did the debugging, and that showed me, that JoomSEF is not the (main) cause. It looks like that no unnecessary queries related SEF URLs are being created.

The issue seemed to be:
- creation of duplicate "Legacy" queries. Not a JoomSEF issue, I think, so i posted the question on different forums, but no reply so far
- browse page sending a lot of unnecessary queries - I commented a lot of them out in php
- optimizing pictures

Having done all this, the TTFB is now around 3 sec., which is not too bad, considering that I am in EU and the server in the US.

So this topic can be closed - how do I change the icon in the list of topics?
Slow loading of cate ...
Category: JoomSEF 3
emo
Hello,

this week, Joomsef suddenly stopped creating SEF URLs. The weird thing is, that it started after uploading a CSV file (as usual, with CSVI) with 6 new items to my eshop, but part of the items in that same file got a SEF URL, and part not. So, I think it cannot be because I changed something, because then all products from that same file should be without SEF URL.

In my shop you can see it in the list of new product "Novinky v eshopu', just underneath the main homepage picture:
- The first 5 products (the 5 latest uploads) do not have a SEF URL, the rest do
- The first product I uploaded separately, and repeated uploading once again to check if there was no temporary issue
- Product #2 (the boxershorts "L") till #7 ("konopna taska" - shoulderbag in ratsa colours) I uploaded in one csv file.

I deleted Joomla cache and Joomsef cache (system cache I do not use)
I let the crwaler go over all the URLs

But no change. Anybody has an idea, what happened?

Thanks!

Joomla 1.5.26
VM 1.1.9
ARTIO JoomSEF 3.3.9
JoomSEF stopped crea ...
Category: JoomSEF 3
emo
Hi,

I am using JoomSEF, and I seem to have an issue with loading the category pages. I did the speed test on Google, and the main domain loads OK,and has a 78/100 rating, which is far from too bad.

However, when I did an analysis of loading the category pages, the result is very bad. Actually, the time from the first bit loaded is not so bad (there are some specific issues, which I will solve separately), but it takes more than 30 seconds for the first byte to load.

See www.webpagetest.org/result/121121_JT_15b...fd04f3934/4/details/



Could this be a JoomSEF related issue?

Thanks,

Peter

VM 1.1.9, Joomla 1.5.26
Slow loading of cate ...
Category: JoomSEF 3
emo
Hi,

thanks, I did as you recommended, and the URLs are now reggaeshop.cz/artistname/title-of-the-cd

Thanks for helping me out.

With best regards,

Peter
Manufacturer name is ...
Category: Extensions
emo
1.1.9, Joomla 1.5.26
Manufacturer name is ...
Category: Extensions
emo
Hello,

I am using JoomSef 3.9.9 and the latest Virtuemart plugin. I selected "Add manufacturer to URL", but it is not added.

Everything else works fine, so no catastrophy happening - but I would be happy if I could find a way how to have the URL exactly as I wanted - with the manufacturer in it.

Thanks for your help.

Joomla 1.5.26
WM 1.1.9
web: www.reggaeshop.cz
Manufacturer name is ...
Category: Extensions
emo
So, I succeeded to solve the issue with Global Configuration not to be updated, using this thread - it was the crypt folder/file which was missing.
Then I tested the site with SEF off (both in Global Configuration as well as in the extension itself), cleaning cache etc everywhere ... result as I described at the beginning of my forum thread.
In some parent categ ...
Category: JoomSEF 3
emo
I wanted to try this (since I agree that is the thing to try first), but that relates to another issue I have: When I try to do this, I get a redirect error (The website encountered an error while retrieving www.reggaeshop.cz/administrator/index.php) and does not want to load - so I cannot change anything at this moment in the global configuration. I have tried a lot of things how to solve it (looked at many forum entries in Joomla or Virtuemart forums), but no result so far....
In some parent categ ...
Category: JoomSEF 3
emo
Hello, I have since some time the following issue:
- I have a shop with multiple main (parent) and sub categories)
- Apart from one category, all products have assigned more categories (parent + one or more sub categories). For example: CD (=parent), CD-reggae (=sub from parents), Island Records (=sub from publishers)
- in most of the categories it works fine, but in some (first only one, now three), the products do not show when clicking the parent category.

Example: When I click on DVD, I see
- a box with hyperlinks to the sub categories (DVD - reggae, etc)
- all DVDs listed

When I click on CD, I see
- a box with hyperlinks to the sub categories (DVD - reggae, etc)
- no products listed (even when they exist in the back end

Both parents have been set up identically. And I do not know why this started to happen first with one parent, and now with three.

When looking at the generated SEF urls, they exist in the system, but without hits...

I tried:
- create a new parent category (temp name: vinyl1), move all the sub categories from "vinyl" to "vinyl1", deleted "vinyl" and renamed "vinyl1" to "vinyl" - no result
- deleted cache (in ArtioSEF and in Joomla) - no effect
- purged all SEFurls - no result
- manually deleted all URLs with the old "vinyl" ID (from before renameing), to avoid confusion - no effect.
- used the "crawl" functionality in ArtioSEf - no effect.

Any idea what it could be? Thanks for your help!

web: www.reggaeshop.cz
Joomla 1.5.26
VM 1.1.9
AritoSEF 3.9.7
In some parent categ ...
Category: JoomSEF 3
emo
Hello,

to implement seeing the manufacturer name on different places (on product page, in email confirmation etc) I implemented different hacks. After implementing ARTIO JoomSEF (in general quite without serious issues), displaying the manufacturer on the frontpage stopped functioning.

I used the hack displayed here http://forum.virtuemart.net/index.php?to....msg246805#msg246805 to display the manufacturer name. Any tips how to make this work again?

I had a look at the site in Firebug, and the weird thing is, that the code, added to the browse_3.php file, is not visible at all. See screenshot The code is added between the <h4> </h4> tags, but Firebug shows nothing...




Thanks a lot - it looked very nice, so I would be very happy to have it back

Joomla 1.5.23
VM 1.1.9
ARTIO JoomSEF 3.2.1
site www.reggaeshop.cz
Manufacturer name on ...
Category: JoomSEF 3
More
User Login Empty