Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Chart not showing in article.
(1 viewing) (1) Guest
Support forum for users using free edition of this product. These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.

TOPIC: Chart not showing in article.

Chart not showing in article. 10 years, 2 months ago #11363

Hi there,

I've tried to insert a chart into an article but the chart is not showing. In the article it only shows the code e.g. {fusionchart id="5" Attendance} . Any idea what went wrong?

The module is working fine, I can see the charts in the module.

Regards,
Sam
The topic has been locked.

Re:Chart not showing in article. 10 years, 2 months ago #11365

  • lukasbialon
Hi,
probably you have disabled plugin for FusionChart.
The topic has been locked.

Re:Chart not showing in article. 10 years, 2 months ago #11367

The plugins are turned on. I wonder if the component clashes with any other plugins/components I have in the site?
The topic has been locked.

Re:Chart not showing in article. 10 years, 2 months ago #11379

I had the same problem, but removing <p> tags around the chart code fixed it.

Also - if you want to post in modules - customcontent module worked for me -

extensions.joomla.org/extensions/edition...code-in-modules/4175 works well
The topic has been locked.

Re:Chart not showing in article. 10 years, 1 month ago #11796

Hi

This seems to be a very good extension!

But im have the same problem! The chart wont show in the article. I use JoomlaFCK Editor. The plugin "Content - ARTIOFusionCharts" is turned on....??? Only thing i see in the article is the code: {fusionchart id="3" Sales}

Running Joomla 1.5.15 and PHP Version 5.3.2
I have tried it in Explorer and Safari...

I be grateful for some help here.....
The topic has been locked.

Re: Chart not showing in article. 9 years, 4 months ago #19327

I have exactly same issue with IE8 and FF 3.6.13 // Joomla 1.5.22 & PHP 5.2.14
Have removed and installed again - plugin is published but I don't find add chart button...
The topic has been locked.
User Login Empty