Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Chart not showing in article.
(1 viewing) (1) Guest
Support forum for users using free edition of this product. These forums are mainly for mutual help between users.

Please note that due to our capacity limitations, we do not monitor these forums regularly.

TOPIC: Chart not showing in article.

Re: Chart not showing in article. 9 years ago #21855

I have the same problem. Using Joomla 1.5.15 Stable. In Module manager I see ARTIOFusionCharts, which is enabled. I Use JCE 154 as editor.
I see a button called "ARTIOFusionChart" on the bottom of the editor (and not called "Chart" as described in the manual). When I click on it I receive the popup window with the charts created, but when I click on it, nothing happens... The chart is not included in the article.
I see however an error icon on the left bottom of internet explorer. When clicking on it I see error message :

"Webpage error details
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; MASM)
Timestamp: Mon, 2 May 2011 15:57:05 UTC
Message: Can't move focus to the control because it is invisible, not enabled, or of a type that does not accept the focus.
Line: 63
Char: 5
Code: 0
URI: www.[mywebsiteURL]/plugins/editors/jce/libraries/js/editor.js?version=154

Anyone an idea how to fix? Maybe this could solve for others too or give a hint to the right direction..

Thanks!
The topic has been locked.

Re: Chart not showing in article. 9 years ago #21868

  • jitr
  • OFFLINE
  • ARTIO Support
  • Posts: 1432
Hi, component is always tested on latest software versions. You use very old versions. Now is actually JCE 1.5.7.11 and Joomla 1.5.23. Try update.
ARTIO Support Team
The topic has been locked.

Re: Chart not showing in article. 8 years, 9 months ago #23820

  • helpingmedia
  • OFFLINE
  • Helping journalists where the media is still devel
  • Posts: 3
I am having the same problem. I have just downloaded the free component and made a lovely chart. I then tried to add it to the article by clicking on the chart button at the foot of the page and it added the following code.

{fusionchart id="1" Social media take up by journalists}

But when I save the article the chart is not showing. I have the plug in and the module enabled.

I am on Joomla 1.5.22

I have read the pdf instructions but can't figure it out.

David
The topic has been locked.

Re: Chart not showing in article. 8 years, 9 months ago #23837

  • helpingmedia
  • OFFLINE
  • Helping journalists where the media is still devel
  • Posts: 3
jtrumpes wrote:
Hi, component is always tested on latest software versions. You use very old versions. Now is actually JCE 1.5.7.11 and Joomla 1.5.23. Try update.


Does that mean that the plugin won't work on my Joomla 1.5.22 install? (please see previous post). I would really like to publish a piece on my site using your charts today.

David
The topic has been locked.

Re: Chart not showing in article. 8 years, 8 months ago #23992

  • jitr
  • OFFLINE
  • ARTIO Support
  • Posts: 1432
Hi, control if plugin Content - ARTIOFusionCharts is enabled.


plugins.png
ARTIO Support Team
Last Edit: 8 years, 8 months ago by jitr.
The topic has been locked.

Re: Chart not showing in article. 8 years, 8 months ago #23993

  • helpingmedia
  • OFFLINE
  • Helping journalists where the media is still devel
  • Posts: 3
Hi,

Yes, the plugin was enabled but still didn't show in the article.

David
The topic has been locked.
User Login Empty