Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Agora 3 Extension
(1 viewing) (1) Guest
Support forum for customers who have purchased paid JoomSEF extension. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.
  • Page:
  • 1
  • 2

TOPIC: Agora 3 Extension

Agora 3 Extension 15 years ago #7192

  • thirt
  • OFFLINE
  • Posts: 11
FYI - The Upgrade for the SEF Agora 3 Extension appears to be broken for v2.0.1. After selecting the "Upgrade" option in the control panel, I receive the following error:

Could not connect to the server.


Thanks,
Tom
The topic has been locked.

Re:Agora 3 Extension 15 years ago #7205

  • jaku
If you get "Could not connect to the server." message, then most likely this is caused by security restriction on your server.
Or do the other upgrades work fine for you?

To run online upgrade, you need to have directiove allow_url_fopen. You may try to change this on .htaccess level, but it might be restricted by global server configuration. In such case, you either need to contact your server admin, or you have to use manual upgrade.
The topic has been locked.

Re:Agora 3 Extension 15 years ago #7211

  • thirt
  • OFFLINE
  • Posts: 11
Hi Jan,

Other upgrades work just fine. I'm fairly positive this is an issue with the binary missing from your site.

Regards,
Tom
The topic has been locked.

Re:Agora 3 Extension 15 years ago #7212

  • jaku
Hello,

I have checked this now and guess you are right. It seems the package had wrong name.
Thanks for info.
The topic has been locked.

Re:Agora 3 Extension 15 years ago #7219

  • thirt
  • OFFLINE
  • Posts: 11
FYI - The Upgrade now complains about the following missing files:

 
* File does not exist in upgrade package: /com_agora3.php
* File does not exist in upgrade package: /com_agora3.xml
 


Also, when replying, quoting etc. to a existing topic, I get a http 500 error due to a missing ID. I'm not sure if this 2.0.1 release addresses this issue or not.

Thanks again,
Tom
The topic has been locked.

Re:Agora 3 Extension 15 years ago #7232

  • jaku
Seems there were still some bugs in the upgrade definition files. It should be fixed now.
The topic has been locked.
  • Page:
  • 1
  • 2
User Login Empty