Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Error wile open an invoice
(1 viewing) (1) Guest
Support forum for customers who have purchased this product. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.

TOPIC: Error wile open an invoice

Error wile open an invoice 8 years, 2 months ago #25450

Hi got the following Error when I try to send oer open an invoice:

TCPDF ERROR: [Image] Unable to get image: /kunden/84542_88339/webseiten/elzigi/tmp/VM%20Rechnungen/mska_f54d3467767ba82aa07eeb4cbc08b643


Please help

Greetings

Guido
The topic has been locked.

Re: Error wile open an invoice 8 years, 2 months ago #25461

  • pprle
  • OFFLINE
  • Posts: 19
Hi,

The problem is weird as VM Invoice sends some DN and Invoices but some show:

TCPDF ERROR: [Image] Unable to get image: /tmp/VM%20Invoices/mska_d33eba11b102b149dbe44ceec8365ce2

Batch action is not possible neither.

Very very annoying as some customers are waiting their invoice urgently.

I cannot do anything about it myself and customers are angry...

Please help as quickly as possible,

Kind regards.
The topic has been locked.

Re: Error wile open an invoice 8 years, 2 months ago #25486

  • djrgr
  • OFFLINE
  • Posts: 65
Could it be the logo?

You can check this by trying to go to configuration, >tab page appearance and then you should turn off the Show Logo option. This could fix the problem.
The topic has been locked.

Re: Error wile open an invoice 8 years, 2 months ago #25488

About what pics are we talking??
I have 5 Invoices without problems... at the time only one where this fault!

Were can I set the path?

Greetings

Guido
The topic has been locked.

Re: Error wile open an invoice 8 years, 2 months ago #25490

  • djrgr
  • OFFLINE
  • Posts: 65
configuration, >tab invoice template

Strange, have you also considered to purge your cache?
Last Edit: 8 years, 2 months ago by djrgr.
The topic has been locked.

Re: Error wile open an invoice 8 years, 2 months ago #25492

Hi,

it was the Logo! I changed is now and it's working.... but before Updating I had no problems with that!

Greetings

Guido
The topic has been locked.
User Login Empty