Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Invoice display/download issue
(1 viewing) (1) Guest
Support forum for customers who have purchased this product. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.

TOPIC: Invoice display/download issue

Re: Invoice display/download issue 4 years, 11 months ago #45409

Hi,

Am investigating the debug config atm.

In the meantime what does the 304 means? Taken from the logs; 'core.js' exists
<$IP> - - [04/Aug/2014:15:06:01 +0200] "GET /media/system/js/core.js HTTP/1.1" 304 - "<$WEB_SITE_URL>/index.php?option=com_vminvoice&controller=invoices" "Mozilla/5.0 <SNIP>

ps: the credentials transmitted to you via the ticket are activated!
Last Edit: 4 years, 11 months ago by ledomxiug. Reason: typo
The topic has been locked.

Re: Invoice display/download issue 4 years, 11 months ago #45412

  • dajo
  • OFFLINE
  • Posts: 5070
Hi,

The 304 HTTP response means that the requested resource was returned from cache.

Please try disabling the Strict standards errors reporting on your server to see if it helps.
ARTIO Support Team
The topic has been locked.

Re: Invoice display/download issue 4 years, 11 months ago #45413

OK. Deactivating error_reporting will be effective tomorrow (if god wils). So to check.

Got other access_logs, similar but the codes: 301 and 200.
The topic has been locked.

Re: Invoice display/download issue 4 years, 11 months ago #45415

  • dajo
  • OFFLINE
  • Posts: 5070
301 is a redirect and 200 is normal successful status code. You can check eg. Wikipedia for the list of HTTP status codes and their meaning: en.wikipedia.org/wiki/List_of_HTTP_status_codes
ARTIO Support Team
The topic has been locked.

Re: Invoice display/download issue 4 years, 11 months ago #45423

Deactivated error_reporting on the server according to the manual. Situation's the same with no PDF generated.

disabling the Strict standards errors reporting on your server

Could you please elaborate? No messages were displayed before activating Error Reporting as suggested.

ps : I assure you that passing over the vm invoices' related Apache logs to you does not mean I'm asking the meaning of Apache status Codes. e.g. I should have reported the Apache log straight rather than "what does the 304 means ? (folloowed by the vminvoice&controller related Apache log)". May have misguided you on my motivation.
The topic has been locked.

Re: Invoice display/download issue 4 years, 11 months ago #45424

I beg your pardon, please where can I edit my user name for the forum? Looks uneditable on the profile, but really i'd like to change it if possible.
The topic has been locked.
User Login Empty