Menu Content

Support

> Forums, FAQs & Paid Support
Welcome, Guest
Username Password: Remember me

Invoice display/download issue
(1 viewing) (1) Guest
Support forum for customers who have purchased this product. Archive only, no new post can be added.

NOTE: This category has been locked. If you have purchased paid version, please, use our Support Ticket system instead. If you are using free edition, please see the Community Support section.

TOPIC: Invoice display/download issue

Re: Invoice display/download issue 5 years, 2 months ago #45428

  • dajo
  • OFFLINE
  • Posts: 5070
Hi,

I'm sorry but I don't know what else could cause this behaviour. It could be caused by some 3rd party plugin interfering with VM Invoice. You can try disabling system plugins in your Joomla's Plugins Manager to see if one of them is causing it.
As we have no other reports if this problem, it seems to be connected to your specific Joomla installation or server configuration. In this case I can only offer you our paid support service to check the problem directly on your website. For pricing please see: www.artio.net/e-shop/support-services/joomla-support-1h
ARTIO Support Team
The topic has been locked.

Re: Invoice display/download issue 5 years, 2 months ago #45429

  • mitk
  • OFFLINE
  • Posts: 696
Hello,

yes, it is possible. Just send me your requested user name via e-mail to: This e-mail address is being protected from spambots. You need JavaScript enabled to view it and I will do it.
ARTIO Support Team
The topic has been locked.

Re: Invoice display/download issue 5 years, 2 months ago #45439

I know my English's far from perfect, sorry about that.

Now ARTIO Support does not want to care for even one on the three tickets that were supposedly included as we purchased your product?
I see nowhere we need to be NN with an identical issue for ARTIO to give support. Please do your job.

PS: Support asked me to activate error_reporting upon reporting the issue (i.e. no PDF, no error displayed (1st mesage)... Then asked to deactivate it on the server as error_reporting might "cause the issue".
The topic has been locked.

Re: Invoice display/download issue 5 years, 2 months ago #45440

I forgot to say that the component works on a copy of the production website that's running on another server. It's an exact copy with the same plugins and configuration (but the SEO which shouldn't impact here on backend I believe). Respective PHP versions are: 5.4.30 (production) and 5.4.11 (dev).
Really dunno where to look. Apache logs? please say.
The topic has been locked.

Re: Invoice display/download issue 5 years, 2 months ago #45444

  • dajo
  • OFFLINE
  • Posts: 5070
Hi,

I'm sorry but our support tickets don't cover specific server configuration or compatibility issues with 3rd party components. According to you the component works correctly on a different server so it is very likely some problem with your server settings and not with our component.
Also if you want to use your support tickets, please follow the steps described in our Support Tutorial on Tickets: www.artio.net/artio-support-system/support-tutorial/tickets

I'm sorry but as I said we haven't encountered the problem you describe before, so I don't know what to advise you.
ARTIO Support Team
The topic has been locked.
User Login Empty